1. AC Question's Avatar
    Hi,

    I have read some topic regarding this famous ''No connection'' with PlayStore. I am not even kidding.... I tried all the tips (including the factory data rest). NONE of them is working for me.

    Here is the weird part, when I am connecting with another WiFi or with LTE connection, PlayStore works perfectly and the other apps are running just fine but not with my WiFi at home. With my WiFi at home, it connected to my Samsung S5. I can go on a browser perfectly (Google Chrome) with a perfect connection. However, when I used other Apps like Facebook, Instagram,etc. It runs extremely slow.
    Now I am wondering what should I do to fix this abnormal issues.

    PS: It's not only my phone but also my tablet.

    Thanks you

    Jimmy
    02-13-2016 07:41 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Refer to your router's manual in order to log into its settings (using the web portal on your computer browser). Then look for a setting to disable IPv6--does that make a difference?
    02-14-2016 12:29 AM

Similar Threads

  1. Note 4 connectivity issues
    By Nick_1020 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 03-05-2016, 10:17 PM
  2. Replies: 4
    Last Post: 02-14-2016, 02:11 PM
  3. Galaxy apps and theme store not loading correctly?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2016, 08:41 PM
  4. Phone App Update
    By fireidiot in forum Nexus 5X
    Replies: 3
    Last Post: 02-13-2016, 07:21 PM
  5. How to print photos using Google Cloud Print?
    By web1b in forum Android 6.0 Marshmallow
    Replies: 0
    Last Post: 02-13-2016, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD