1. sonic63's Avatar
    Hello I was wondering on how to get my Logic X1 back on the Google server this happened once for 2 days and fixed itself I mean it may be my internet may not I just want some tips because I'm a seasoned vet on both android and iOS but this is just something I can't figure out

    Sonic63
    02-15-2016 07:03 PM
  2. B. Diddy's Avatar
    Is this happening on both mobile data and wi-fi?

    Try disabling IPv6 in either your router or your APN settings.
    02-16-2016 02:52 AM
  3. sonic63's Avatar
    I just use WiFi I have no data

    Sonic63
    02-16-2016 07:49 AM
  4. B. Diddy's Avatar
    Does this only happen on your own wi-fi network, or on any network?

    As I suggested above, log into the router settings and try disabling IPv6.
    02-16-2016 12:56 PM
  5. sonic63's Avatar
    My router has IPv4 but I have no laptop to do it from

    Sonic63
    02-16-2016 01:20 PM
  6. B. Diddy's Avatar
    You can often access the router settings through a mobile browser as well. What's your router brand and model number?
    02-16-2016 04:08 PM
  7. sonic63's Avatar
    WRT54GS

    Sonic63
    02-16-2016 04:23 PM
  8. B. Diddy's Avatar
    That's a pretty old router--you can tell, because it's only compatible with up to 802.11g, not even 802.11n. I wonder if that might be part of the issue.

    Since it's that old, there might not be a setting for IPv6. Are you sure the firmware is up to date?

    Here's the manual: http://downloads.linksys.com/downloa...t54gs_ug_1.pdf. You can probably access the router's settings by opening your mobile browser while connected to the wi-fi network and entering 196.168.1.1. The default username and password are usually on a sticker on the bottom or back of the router.
    02-16-2016 07:45 PM
  9. sonic63's Avatar
    OK thanks

    Sonic63
    02-16-2016 07:49 PM
  10. sonic63's Avatar
    Enter it in what per chance?

    Sonic63
    02-16-2016 07:51 PM
  11. B. Diddy's Avatar
    Enter it in what per chance?

    Sonic63
    In the URL bar (as if that were the web address). Type in 192.168.1.1 (no need for "www.").
    02-17-2016 01:30 AM
  12. sonic63's Avatar
    In the URL bar (as if that were the web address). Type in 192.168.1.1 (no need for "www.").
    I did that and it says webpage not available

    Sonic63
    02-17-2016 11:51 AM
  13. B. Diddy's Avatar
    Are you currently connected to that wi-fi network?

    Also, check the sticker on the bottom/back of the router to see if it shows a different IP address to access the settings.
    02-17-2016 11:58 AM
  14. sonic63's Avatar
    I've been connected and no there is no other IP address

    Sonic63
    02-20-2016 10:34 AM
  15. B. Diddy's Avatar
    Do you have a computer connected to the wi-fi network? If so, can you find out what its local IP address is? It's possible someone might have changed the default IP address of the router to something else.
    02-21-2016 09:32 PM
  16. sonic63's Avatar
    No its the same IP address 192.168.1.104 no modifications

    Sonic63
    02-22-2016 10:59 PM
  17. B. Diddy's Avatar
    Strange. Can you borrow someone's laptop and connect it to your wi-fi network, then use the laptop's browser (any one will do)?
    02-23-2016 11:09 AM
  18. sonic63's Avatar
    Later today I might

    Sonic63
    02-24-2016 02:12 AM

Similar Threads

  1. Google Fi
    By Mastadon in forum Moto X Pure Edition
    Replies: 2
    Last Post: 02-15-2016, 10:14 PM
  2. Logic X1 Google Services Issues
    By sonic63 in forum General Help and How To
    Replies: 0
    Last Post: 02-15-2016, 05:13 PM
  3. How do I open Google Play ebooks with different reading apps?
    By AC Question in forum Google Play Store
    Replies: 0
    Last Post: 02-15-2016, 02:11 PM
  4. Replies: 0
    Last Post: 02-15-2016, 12:38 PM
  5. Razr maxx bluetooth music issue
    By fdecaprio in forum Droid RAZR MAXX
    Replies: 0
    Last Post: 02-15-2016, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD