1. AC Question's Avatar
    I've used the swype on google keyboard with no problem for about a year. All of a sudden it quit working. So I deleted it to reload and the new app doesn't seem to have swype. Any way to get back to the original and get it working? If no, am I missing something? And I'm very techno challenged!
    02-19-2016 04:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Language & Input>Google Keyboard>Gesture Typing​, and make sure Enable Gesture Typing is turned on.
    02-19-2016 11:48 PM

Similar Threads

  1. How can I use the Verizon Moto E on AT&T?
    By dmoz47 in forum Moto E (2015)
    Replies: 2
    Last Post: 03-04-2016, 11:47 AM
  2. Replies: 1
    Last Post: 02-19-2016, 11:49 PM
  3. WiFi Timing Out Constantly After The Update
    By mlauzon in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 02-19-2016, 04:37 PM
  4. Replies: 0
    Last Post: 02-19-2016, 04:33 PM
  5. Replies: 1
    Last Post: 02-19-2016, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD