1. AC Question's Avatar
    when i search to do an upgrade from 4,2 to lollipop 5 it says i am up to date
    02-22-2016 03:45 AM
  2. AlphaTango414's Avatar
    Have you ensured your device supports 5.x.x ? I would assume your device will have 4.4.4 before you would be able to get 5.x.x. So in short, make sure your device supports it, not all devices do.
  3. AlphaTango414's Avatar
    Have you ensured your device supports 5.x.x ? I would assume your device will have 4.4.4 before you would be able to get 5.x.x. So in short, make sure your device supports it, not all devices do.
    02-22-2016 04:04 AM

Similar Threads

  1. Help my htc one m8 is stuck on the hboot screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2016, 03:51 AM
  2. Replies: 1
    Last Post: 02-22-2016, 03:48 AM
  3. how do I start my launcher 4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2016, 03:45 AM
  4. Failure to access network on my Note 2 N7100
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-2016, 03:42 AM
  5. My email is not syncing on Note 5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-22-2016, 03:27 AM
LINK TO POST COPIED TO CLIPBOARD