1. AC Question's Avatar
    I have a lot of COC accounts. SO, i have a many gmail ids signed in. It was going well, but today suddenly when i was changing accounts in my COC, I was asked to create e gamer id by google play games app and I did. but since then i can't change my accounts in COC or even in play games app. I tried to change id in play games app and it says "sign in is required to access play games, try again." I tried again and again but the same thing happens. So, what can I do now? I there anyway I can undo the gamer id creation or anything to solve this problem. Please HELP. Thanks in Advance!
    02-24-2016 10:28 AM
  2. Will West's Avatar
    I have the exact same issue. I have three accounts. I had been logging in to them all day, then all of the sudden I get prompted with creating a gamer id. I was able to create it on 2 of the 3 accounts and they work fine. but I can't get the third account to prompt me to create an id. As a matter of fact, I can't even connected to Google Play Games.

    I've tried clearing caches, clearing data, etc on all google apps, plus CoC. I've even removed the account from my phone, then added it back, but with no luck.
    02-24-2016 03:43 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-24-2016, 12:09 PM
  2. Replies: 1
    Last Post: 02-24-2016, 12:04 PM
  3. In Search Of The Perfect Case For S7 Edge
    By PsychDoc in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 02-24-2016, 10:15 AM
  4. How can I unblock a contact in the contact list?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-24-2016, 09:58 AM
LINK TO POST COPIED TO CLIPBOARD