1. AC Question's Avatar
    The only thing that is going wrong is sound. For example, with maps/navigation, sound, overdrive, I see what I am supposed to see on the car screen. I just do not get any sounds out of the speakers. Have rebooted, reconnected etc. Not much seems to work.
    02-27-2016 02:12 AM
  2. Laura Knotek's Avatar
    Which Android device are you pairing with your car?

    Which version of Android is your device running?
    02-27-2016 02:15 AM
  3. benril's Avatar
    Its an LG Volt 2 running 5.1.1.

    A good example is maps. The map shows up on the screen but I get no audio navigation. I play music through google music or play a book through overdrive and I see the app and a play and pause button but no sound.

    If I disconnect Android Auto and just use bluetooth pairing, I am able to play music and hear navigation instructions from the car speakers.
    02-27-2016 02:25 AM
  4. Laura Knotek's Avatar
    Have you checked with the car dealership to ensure that you are running the latest Android Auto firmware for your car?
    02-27-2016 02:46 AM
  5. benril's Avatar
    Car is only 2 months old. I think there are no new updates to the car software.

    Phone too is new, bought today and is fully updated.
    02-27-2016 03:16 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-27-2016, 04:33 PM
  2. Replies: 2
    Last Post: 02-27-2016, 08:38 AM
  3. Replies: 0
    Last Post: 02-27-2016, 02:04 AM
  4. How can I log into a server with just voice on KitKat?
    By AC Question in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 02-27-2016, 01:15 AM
  5. How do I fix a soft bricked Blu Life One X (2016)?
    By AC Question in forum Blu Android Phones
    Replies: 0
    Last Post: 02-27-2016, 12:51 AM
LINK TO POST COPIED TO CLIPBOARD