1. AC Question's Avatar
    there is no spam filter in the message menu
    03-05-2016 05:19 PM
  2. itguyjax8430's Avatar
    there is no spam filter in the message menu
    Welcome to Android Central!

    You should be able to go to the settings of the message and there should be an option to block it.
    03-05-2016 05:25 PM
  3. AAlana110's Avatar
    Try this:
    1. Open your phone screen ( like you were going to do if you placed a phone call.
    2. Little three dots top right, click that (which are settings 4 your phone).
    3. Click on Call
    4. Clink on Call Rejection
    5. Clink on Auto Reject List
    6. Click the "+" symbol
    7. Enter the number u want to block from txtng or calling u.
    8. Click save.

    I have not seen an option to differentiate between a call vs text. So if you put a number on that list and save it you're blocking it from calling or texting.

    Hope this helps
    Unless you have other plans, have a good day!

    Posted via the Android Central App
    03-05-2016 09:26 PM

Similar Threads

  1. Replies: 1
    Last Post: 03-05-2016, 05:34 PM
  2. sd access blocked
    By BBBwex in forum Samsung Galaxy Core Prime
    Replies: 0
    Last Post: 03-05-2016, 05:16 PM
  3. Photos disappear from Photos App while app is open.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-05-2016, 05:08 PM
  4. Ongoing Synch issues with my HTC One Mini to my Toyota
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2016, 05:02 PM
  5. Edge panel question (blocking)
    By cd247 in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 03-05-2016, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD