1. AC Question's Avatar
    in the top left corner it says turn off all sounds is on. i would like for my sounds to be on. it says i need to deactivate the turn off all sounds feature but i dont know how to do that
    03-11-2016 07:54 PM
  2. nahoku's Avatar
    I don't know what phone you have or what OS you're running. It would be a good idea to post that information if you ever create another thread.

    Normally, "Turn off all sounds" is found in Settings > Accessibility > Hearing. See if you can find the setting there.
    03-11-2016 08:12 PM
  3. Ernest Backley's Avatar
    Please turn on all sounds
    06-23-2016 01:35 AM
  4. Ernest Backley's Avatar
    Turn all sounds back on
    06-23-2016 01:37 AM

Similar Threads

  1. What is wrong with my wireless charger?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2016, 08:46 PM
  2. Replies: 0
    Last Post: 03-11-2016, 07:49 PM
  3. why doesnt my htc one m8 have marshmallow yet? verizon
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2016, 07:47 PM
  4. Replies: 0
    Last Post: 03-11-2016, 07:44 PM
  5. Replies: 0
    Last Post: 03-11-2016, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD