1. AC Question's Avatar
    When a text message comes in, the email app throws a copy into my Exchange email account on the phone. I want to turn this feature off but cannot find a setting for it anywhere. I have a Galaxy S7.
    03-14-2016 04:35 PM
  2. echo burbank's Avatar
    Did you get the emails to stop? I can't find anything, except turning off sync for everything.
    04-11-2016 09:58 AM
  3. NKy Rich's Avatar
    For the S7, go to settings>applications>email, select the account and scroll down to turn off sync
    05-18-2016 02:49 PM
  4. RogueWolf7's Avatar
    For the Galaxy S7. Go to Email/More/Settings/(Select Email Receiving Text Messages)/Sync Messages (On or Off)
    06-11-2016 10:30 AM

Similar Threads

  1. Galaxy S7 Screen Timeout is stuck on 15 seconds
    By AC Question in forum Samsung Galaxy S7
    Replies: 6
    Last Post: 12-25-2016, 10:56 PM
  2. My S7 edge won't turn on
    By crimsonroninx in forum Samsung Galaxy S7 edge
    Replies: 8
    Last Post: 03-17-2016, 07:54 PM
  3. "Always On Mode"
    By skhalid93 in forum Samsung Galaxy S7 edge
    Replies: 14
    Last Post: 03-15-2016, 08:11 PM
  4. Odd Functionality with Text messages from Lock Screen
    By AlphaVictor87 in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 03-14-2016, 07:32 PM
  5. LG Stylo Text Messages!
    By strawberryjammers in forum More LG Phones
    Replies: 0
    Last Post: 03-14-2016, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD