1. AC Question's Avatar
    After charging my galaxy S7 edge to 100% tonight. I used it off of the charger for a couple of minutes. The screen froze while i was on facebook and the phone restarted itself. Once it turned back on, everything seemed normal until i tried responding to a facebook message and my keyboard was not registering my swipe comands. I went into the language/input settings and attempted to change the default keyboard but the only option was "samsung keyboard". I'm not sure but i could have sworn it was a different keyboard originally. Now as i'm typing this my auto-correct also seems disabled. I'm not getting the guessed words above the keyboard as well. Any help or advice that could get my settings back??
    03-23-2016 02:32 AM
  2. the tall guy's Avatar
    03-23-2016 03:28 AM
  3. T_rex913's Avatar
    Same thing happened to me.
    Settings>Launguage and input
    Make sure Samsung Keyboard is selected as your default keyboard. Under where it says keyboard and input preferences select Samsung Keyboard. Make sure predictive text is turned on and scrolling down you will see Keyboard Swipe. Select it to change it's settings. I personally use Continuous Input.
    Hope this helps
    04-12-2016 07:57 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-02-2016, 08:10 PM
  2. Samsung Indian keyboard not visible in grand 2
    By AC Question in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 03-23-2016, 05:12 PM
  3. Replies: 1
    Last Post: 03-23-2016, 04:54 PM
  4. What is client initiated. Unlock uicc
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-23-2016, 04:07 AM
  5. Galaxy note 1 s pen not detecting
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-23-2016, 03:42 AM
LINK TO POST COPIED TO CLIPBOARD