1. AC Question's Avatar
    I was messing around and trying to get Blisspop rom to work, but eventually gave up and flashed the official Shield Tablet 6.0 firmware. But for some reason every time I select recovery mode in fastboot or use fastboot commands to boot a custom recovery the tablet just boots up.
    It's really bothering me since I can't install custom roms anymore.
    Is anyone familiar with this?
    03-25-2016 09:42 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. How did you reflash the stock images? Through fastboot?
    03-25-2016 09:47 AM
  3. Ceymoonie's Avatar
    (This was my question, but I couldn't find a replay button as a guest.)
    Welcome to the forums. How did you reflash the stock images? Through fastboot?
    I booted into fastboot mode and used the "flash-all" binary file included in the firmware download. I tried it a second time to see if it'd fix the problem but it didn't do anything other than resetting the user data.
    03-25-2016 09:59 AM
  4. Ceymoonie's Avatar
    Thanks for the answer. Using this ([OFFICIAL] Android 6.0 Marshmallow Update Details - Post #229) one fixed the problem.
    03-25-2016 10:19 AM
  5. Golfdriver97's Avatar
    (This was my question, but I couldn't find a replay button as a guest.)

    I booted into fastboot mode and used the "flash-all" binary file included in the firmware download. I tried it a second time to see if it'd fix the problem but it didn't do anything other than resetting the user data.
    Might have been a bad flash. In the file, you should find a .zip file. Unzip it, and in that .zip file should be the recovery image. You can individually flash that. 'Fastboot flash recovery recovery(filename).img'. Ignore the quote marks, and replace the (filename) with the recovery name.
    03-25-2016 10:20 AM
  6. Golfdriver97's Avatar
    To make sure, did the recovery come up the second time?
    03-25-2016 10:26 AM
  7. Ceymoonie's Avatar
    Yes, it's kind of laggy but good enough to use.
    03-25-2016 10:31 AM

Similar Threads

  1. Does the s7 edge waterproofing mean steam proof?
    By onthecouchagain in forum Samsung Galaxy S7 edge
    Replies: 11
    Last Post: 09-27-2016, 03:03 PM
  2. Pentagram Tab Mini 7.85 does not boot
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-28-2016, 08:03 AM
  3. Replies: 1
    Last Post: 03-25-2016, 09:44 AM
  4. HELP! Demo Mode?
    By clitrenta in forum Moto 360 (2015)
    Replies: 2
    Last Post: 03-25-2016, 09:37 AM
  5. How do I download videos off the internet onto my Galaxy S7?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-25-2016, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD