1. AC Question's Avatar
    I had my S5 on airplane mode (no phone signal, no data, no wifi) and auto date & time and auto time zone un-ticked and it still automatically updated the time for daylight saving. How can I disable this?

    Thanks
    03-26-2016 11:08 PM

Similar Threads

  1. Questions from an Android Auto rookie
    By gweaver71 in forum Android Auto
    Replies: 3
    Last Post: 03-28-2016, 09:14 PM
  2. how do i turn off call connection tone on galaxy j2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-26-2016, 08:04 PM
  3. Why won't my Note 4 turn on?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-26-2016, 05:11 PM
  4. Why won't my Note 4 turn on?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-26-2016, 05:10 PM
  5. Galaxy S4 turned into brick today
    By DebbieB1 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-26-2016, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD