1. AC Question's Avatar
    Need to buy a new phone and the ones I can afford only have older Android operating systems.. 5.1, etc.. I thought I needed at least 5.4 to have it sync with Moto 360 watch?
    04-04-2016 08:11 AM
  2. hallux's Avatar
    There was no 5.4 version of Android. The Android Wear app supports 4.3 and up, and the specs on Motorola's site indicate the same for the watch, 4.3 and up.
  3. hallux's Avatar
    There was no 5.4 version of Android. The Android Wear app supports 4.3 and up, and the specs on Motorola's site indicate the same for the watch, 4.3 and up.
    Golfdriver97 likes this.
    04-04-2016 08:46 AM

Similar Threads

  1. Why can't I download images on Whatsapp using wifi?
    By AC Question in forum HTC One M8
    Replies: 1
    Last Post: 04-04-2016, 05:57 PM
  2. How to prevent Android OS from closing a background app for memory?
    By AC Question in forum Software Development and Hacking
    Replies: 2
    Last Post: 04-04-2016, 04:09 PM
  3. Swipe Elite 2 phone is what privacy code?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 04-04-2016, 03:11 PM
  4. How can i save an ecard on android tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-04-2016, 03:01 PM
  5. When updating why does it show an error?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-04-2016, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD