1. AC Question's Avatar
    When I begin a sentence, the first word of that sentence use to automatically be capitalized. Now I have to hit the shift button every time I start a new sentence.
    04-08-2016 04:51 AM
  2. Javier P's Avatar
    Welcome to the forums! The right steps will depend on your phone and which keyboard you are using. For example, for Google keyboard try this. Go to settings - language & input - Google keyboard - preferences and make sure that auto-capitalisation is on.
    Attached Thumbnails Why did the capitalization stop during texting.-1460109758061.jpg  
    belodion likes this.
    04-08-2016 05:02 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-08-2016, 02:03 PM
  2. Replies: 1
    Last Post: 04-08-2016, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD