1. AC Question's Avatar
    My husband accidentally turned something on, making the phone explain/say everything he touches and we can't figure out how to turn it off. Please help!!
    04-08-2016 10:53 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It sounds like TalkBack. Go to the Settings>Accessibility menu and turn it off there. In TalkBack mode, you have to swipe with two fingers instead of one, and double-tap items instead of single-tapping.
    04-10-2016 09:10 PM
  3. Monim Al's Avatar
    Welcome to Android Central! It sounds like TalkBack. Go to the Settings>Accessibility menu and turn it off there. In TalkBack mode, you have to swipe with two fingers instead of one, and double-tap items instead of single-tapping.
    Follow this instruction hope that solve your problem. Thanks
    04-11-2016 02:28 AM
  4. itguyjax8430's Avatar
    My husband accidentally turned something on, making the phone explain/say everything he touches and we can't figure out how to turn it off. Please help!!
    Welcome to Android Central!

    Did any of the help below fix it?
    04-13-2016 08:29 AM

Similar Threads

  1. Replies: 6
    Last Post: 12-13-2016, 08:00 AM
  2. S voice on S7 not finding contacts
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-14-2016, 01:40 PM
  3. Project Fi/Google Voice Conundrum
    By Loopy Leprechaun in forum Ask a Question
    Replies: 2
    Last Post: 04-13-2016, 08:32 AM
  4. Replies: 3
    Last Post: 04-08-2016, 05:42 PM
  5. How do I turn on the master sync on a Galaxy S5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2016, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD