1. AC Question's Avatar
    The app should display a time for whenever you start an activity but mine is now showing 990 hours and up and I can't figure how to turn this off.
    04-10-2016 03:54 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! On which device? Try going to Settings>Apps, ​select Runtastic, and Clear Cache/Clear Data, then Force Stop. Now try using it again.
    04-10-2016 02:53 PM

Similar Threads

  1. How do I disable the my places on the Samsung Galaxy S7 Edge?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 04-10-2016, 04:25 PM
  2. Replies: 1
    Last Post: 04-10-2016, 02:59 PM
  3. micro phone problems with my Blu
    By AC Question in forum Blu Android Phones
    Replies: 1
    Last Post: 04-10-2016, 02:57 PM
  4. Can I use wi-fi and mobile data at the same time
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2016, 02:55 PM
  5. Problem texting between android and apple
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-10-2016, 02:25 AM
LINK TO POST COPIED TO CLIPBOARD