1. AC Question's Avatar
    I have a 2016 Opel Corsa and trying to use Android Auto.
    The app starts automatically when I connect the USB, and then the screen is black or sometimes the menu appears, but it does not react to anything. It seems to be extremely slow. I use Huawei P8 Lite phone.
    Can anyone help me?
    04-10-2016 02:37 PM
  2. itguyjax8430's Avatar
    I have a 2016 Opel Corsa and trying to use Android Auto.
    The app starts automatically when I connect the USB, and then the screen is black or sometimes the menu appears, but it does not react to anything. It seems to be extremely slow. I use Huawei P8 Lite phone.
    Can anyone help me?
    Welcome to Android Central!

    What version of Android is the phone running?
    04-13-2016 03:20 PM
  3. lacigabi's Avatar
    It's running 5.0.1.
    04-15-2016 12:57 AM

Similar Threads

  1. Problems with watching Hulu on my e motto Kitkat
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2016, 03:11 PM
  2. Is com.android.services is a Trojan as stated by F-Secure ?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 04-12-2016, 01:35 PM
  3. Replies: 1
    Last Post: 04-10-2016, 02:06 PM
  4. How to root tablet running android 4.2.2
    By AC Question in forum Lenovo Tab S8
    Replies: 1
    Last Post: 04-10-2016, 01:10 PM
  5. How to root tablet running android 4.2.2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-10-2016, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD