1. AC Question's Avatar
    I have a Note 5 and also have a galaxy s6. I updated both phones to 6.0.1 and now can't use play store or watch YouTube videos. I have reset, factory reset, rebooted router, updated firmware on router, cleared cache on phones and booted in safe mode with no luck. My WiFi works with other android devices that I have and also I can use WIFI to surf the web on those two devices.. PLEASE HELP! Not sure what other options I have.
    04-14-2016 07:20 PM
  2. VidJunky's Avatar
    First let me say thank you for including so many details. OMG you'd be surprised how many times I see posts with,my phone doesn't work or something very similar. Hahaha. Anyway it sounds like you've covered a lot. The factory reset really should have been the kicker. Well I found this list and it sounds like you've done a few of them but look it over and be sure.
    http://www.techkhoji.com/no-connecti...le-play-store/

    After looking at several similar posts across the web the item that seems to pop-up the most is having the correct time set. How or why this would ever be wrong is beyond me but post after post offer the same advice as most of the things you've done with the time being a glaring difference. Seconded only by the DNS settings.

    Posted via the Android Central App
    04-14-2016 08:03 PM

Similar Threads

  1. Facebook app
    By eric002 in forum Google Nexus 6
    Replies: 7
    Last Post: 05-13-2016, 04:30 PM
  2. disable pre-installed apps
    By Jessi Engel in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 04-22-2016, 03:51 PM
  3. Note 5 Software update killed my battery today, Why?
    By cbdwolff7 in forum Ask a Question
    Replies: 5
    Last Post: 04-18-2016, 04:17 PM
  4. Notification tone not attached to any app?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-18-2016, 07:47 AM
  5. download netflix to go90
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-14-2016, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD