1. AC Question's Avatar
    I have a Motorola X-Play that I got back in October, Recently I noticed it was acting funny. I tried to get pictures to upload to google drive, but google drive started acting up and ended up resetting my phone a couple of times, then i noticed my home button, my notification bar, and the screen button were not working properly. the notification menu is not showing the buttons for bluetooth/wifi ect. and the other buttons light up but do not do anything. I have tried clearing administrators that i had on from my work email. I tried clearing the cache in recovery mode, i have also tried switching the account to guest and nothing has worked. I am at the point where i just want the pictures and thats it, but when i plug in the phone to a computer, it doesnt show anything under the phone.
    04-14-2016 10:13 PM
  2. srkmagnus's Avatar
    Use a file manager and see if the photos are saved to the sd card. There should be a photo or dcim folder with the photos. You can also check to see if the photos were uploaded to drive.

    With regards to the other problems you should try a factory reset.
    04-14-2016 10:36 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-18-2016, 07:41 AM
  2. Moto 360 won't disconnect
    By Joe Tilling in forum Moto 360
    Replies: 1
    Last Post: 04-15-2016, 02:23 PM
  3. Replies: 3
    Last Post: 04-15-2016, 06:06 AM
  4. How do I take a screenshot with a moto g
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 07:11 PM
  5. How do I take a screenshot with a Motorola moto g?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 07:09 PM
LINK TO POST COPIED TO CLIPBOARD