1. lemmy999's Avatar
    I am using the default calendar on my S7. When I add an event on the phone calendar, within a few minutes it shows up on my desktop computer (which has Google Calendar open). However if I create an event on the desktop computer it will never show up on the phone calendar. I can view the timestamp of when Gmail or the Google Calendar syncs by going to Settings -> Accounts -> Google -> myname@gmail.com. I can create an event on my desktop, then create a separate event on the phone (which forces a "sync" to take place). Yet the desktop event will not come to the phone (even though the phone event goes to the desktop). However, if I go to Settings -> Accounts -> Google -> myname@gmail.com and select "More->Sync Now" the desktop events will come to the phone.

    So syncs that occur on their own will not pull the even from desktop Google Calendar. But if I force a sync then it will work. But I don't want to have to go in to Settings -> Accounts -> Google -> myname@gmail.com and then click "More -> Sync Now" every time I create an even on my desktop Google Calendar. Thanks for any suggestions!
    04-15-2016 05:35 PM

Similar Threads

  1. Can't pin action memo to my home screen
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-28-2016, 08:55 PM
  2. To update or not to update?
    By A_M_Wolf in forum Ask a Question
    Replies: 1
    Last Post: 04-15-2016, 09:54 PM
  3. Notification chime not related to *any* apps/No actual notification
    By dontbesojumpy in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-15-2016, 08:57 PM
  4. Replies: 2
    Last Post: 04-15-2016, 05:32 PM
  5. Replies: 1
    Last Post: 04-15-2016, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD