1. AC Question's Avatar
    LG VS9104G Model-Carrier Verizon
    Will not update from 2.3 to 4.0
    I need it to be 4.0 in order to connect to my camera.
    04-17-2016 03:39 PM
  2. hallux's Avatar
    Unfortunately, you can't officially update to 4.0 or later on that device. You could research installing a 3rd-party ROM but you may be better off just replacing that 5 year-old device.
    04-17-2016 05:34 PM

Similar Threads

  1. Crooked arrow to the left of Google search. What is it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2016, 05:45 PM
  2. To switch to 4G ONLY network on ANDROID 5.1.1
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2016, 03:16 PM
  3. Replies: 0
    Last Post: 04-17-2016, 03:01 PM
  4. How do I turn off Incoming calls go directly to voicemail.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2016, 02:34 PM
  5. Replies: 0
    Last Post: 04-17-2016, 02:24 PM
LINK TO POST COPIED TO CLIPBOARD