1. AC Question's Avatar
    Hi everyone!

    I've got a problem with my Galaxy A7.
    We developped an app using 360° pictures.
    And when we started the app, the image is shaking, even if the phone is on a table. Wired! Our app works fine with others android, like Galaxy Note 4.
    We developped in javascript.
    When we do the sensor test (*#0*#) with the A7, we have those values:
    Accelerometer Sensor
    ACC Rwa Data -x:-78, y:13, z: 1020
    x-angle: -4, y-angle:0, z-angle:86

    How can we fix this problem?
    Do we need to reset sensor values? And is it possible?
    Or another idea?
    Please help me, we have to deliver this app tomorrow! ((

    Thanks a lot,
    Benjamin
    04-22-2016 08:41 AM
  2. LeoRex's Avatar
    You wouldn't happen to have another A7 to test against, do you? There is a possibility that the unit you have has a problem with the accelerometer chip.
    04-22-2016 08:54 AM
  3. benjamin40's Avatar
    Thanks LeoRex.
    We tried on anothers A7, and we have the same problem...
    04-22-2016 09:14 AM

Similar Threads

  1. how to make regular full image backups of S7 Edge
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 05-17-2016, 07:42 AM
  2. Finally just picked up my Note 5 it's locked how do you unlock it?
    By stsullivan in forum Samsung Galaxy Note 5
    Replies: 7
    Last Post: 04-23-2016, 10:57 PM
  3. Replies: 2
    Last Post: 04-22-2016, 12:44 PM
  4. Replies: 1
    Last Post: 04-22-2016, 11:17 AM
  5. Replies: 1
    Last Post: 04-22-2016, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD