1. AC Question's Avatar
    Long story short, I spilled something on my phone (LG G4 H810), thinking it was a little more waterproof than it actually was, I rinsed it off semi carefully. Well the water seeped in and wrecked the phone for a day or two. After letting it dry out I turned it back on and everything seemed to be functioning, until I rebooted it. After rebooting it, the speaker did not work and I had no cell service anywhere. There is also a 5-7 second lag when pulling down the notification tab after launching a new app. About every 3rd reboot both the speaker and the cell service work. It has been almost 3 weeks since the incident and the problem is still there. Does anyone know what the problem could be? I think it could be something with the MOBO or Voltage, I tried another battery but the problem remained. Thanks in advance.

    -Elijah
    04-24-2016 05:57 PM
  2. CatDetective's Avatar
    Sorry haven't encountered this problem myself.

    Hopefully someone knows how to fix it.
    04-24-2016 06:04 PM

Similar Threads

  1. Has anyone modified their s-pen? I feel like finding a real pen and sticking it in.
    By dmorgan924 in forum Samsung Galaxy Note 4 Accessories
    Replies: 3
    Last Post: 05-11-2016, 10:03 AM
  2. Why does my Album Year show up as <Unknown>?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2016, 09:45 PM
  3. Why does the S7 beat the S7 Edge in benchmarks?
    By sml9 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 04-28-2016, 10:32 AM
  4. Why does my battery life drain so quickly
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 04-25-2016, 04:52 AM
LINK TO POST COPIED TO CLIPBOARD