1. AC Question's Avatar
    I had figured out how to do this on my S6 when I got it. My phone updated to Marshmallow this morning and it is back again. Been Googling it a lot and saw this thread http://forums.androidcentral.com/samsung-galaxy-s7/652271-hide-wifi-calling-notification.html#post5054802 but it is unanswered still. Has anyone figured this out yet?

    I do not want to and should not have to turn off wifi calling. I disabled all the notifications in the settings after longpressing the notification itself, but that has done nothing. It interferes with my ability to reply to e-mails from the notifications bar and is generally annoying. I would really like to remove it again.
    04-26-2016 01:08 PM
  2. G Ad's Avatar
    agree this sucks
    05-10-2016 07:36 AM
  3. OnePositiveDude's Avatar
    I had this issue on my HTC 10. I went to settings>apps>sense home>notifications>disable
    Seems to have worked. May be able to do the same with TouchWiz.
    05-10-2016 10:08 PM

Similar Threads

  1. Replies: 14
    Last Post: 04-30-2016, 05:36 AM
  2. Why am I unable to connect my S4 to any wifi anymore?
    By tinny88 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-27-2016, 08:18 AM
  3. Replies: 2
    Last Post: 04-26-2016, 02:41 PM
  4. Why are my voicemail notifications stuck on my phone?
    By AC Question in forum More LG Phones
    Replies: 1
    Last Post: 04-26-2016, 12:55 PM
  5. Why are my voicemail notifications stuck on my phone?
    By AC Question in forum LG Android Phones
    Replies: 0
    Last Post: 04-26-2016, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD