1. MBenz91's Avatar
    I recently got a new-to-me Jiake G910W and factory reset it. When it booted back up it started getting an error message that says "Unfortunately, the process com.google.process.gapps has stopped working" but, it only pops up when I turn on Wi-Fi (don't have service on yet). I can't find ANYTHING online about this specific phone having this problem so, ANY idea is worth a shot. Thanks in advanced

    Posted via the Android Central App
    04-30-2016 06:26 AM
  2. H3aTeRzz's Avatar
    Hi Benz

    Was the phone perhaps rooted prior to you buying it? That could be the issue. You may have to find a service place that can re-flash the software for it. I did a little research on it, and it would appear that the phone has had its share of issues.

    If the factory reset didn't work, then the only other thing to do is re-flash the software. Not sure how or where you'd go to get that done.

    Chris
    04-30-2016 07:36 AM
  3. MBenz91's Avatar
    Thank you for your time, going to try a different approach with your information. Thanks again

    Benz
    H3aTeRzz likes this.
    04-30-2016 08:05 AM
  4. H3aTeRzz's Avatar
    You're quite welcome! Have a Great Day!
    04-30-2016 09:26 AM

Similar Threads

  1. Battery optimization not available for Google play service
    By Zakaria Ouh in forum More LG Phones
    Replies: 5
    Last Post: 05-31-2016, 05:58 PM
  2. The Cheesiest Game - a 2D adventure platformer)) Free codes giveaway
    By Stone Philosopher in forum Android Games
    Replies: 1
    Last Post: 05-11-2016, 07:15 AM
  3. Note 3 Stopped Charging/Won't Turn on
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 05-01-2016, 11:18 AM
  4. Replies: 1
    Last Post: 04-30-2016, 07:47 AM
  5. How to connect google now cards with s planner
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-30-2016, 05:12 AM
LINK TO POST COPIED TO CLIPBOARD