1. Raithed's Avatar
    I am stumped, I have a few friends that have the S6 that does NOT do this. I upgraded my phone (Galaxy S6) to Marshmallow, and only for the past few days I started noticing this; whenever I receive a new email (I use the Gmail app), my phone wakes up.

    I cannot find a stetting about this anywhere, and I've been rummaging through Google all day without avail. I don't have any special days installed to my phone.

    I have rebooted my phone, wiped cache partition, and I am - again - stumped. Can someone please help me?
    05-02-2016 07:32 PM
  2. Tim1954's Avatar
    Marshmallow has app notification permission settings. There you can turn off notifications on an app by app basis... you also have a setting in the email app itself about notifications. Uncheck that. Good luck!
    05-03-2016 04:30 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-02-2016, 11:23 PM
  2. Replies: 1
    Last Post: 05-02-2016, 11:05 PM
  3. Kindle on phone doesn't sink with my kindle after update
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-02-2016, 07:27 PM
  4. Replies: 1
    Last Post: 05-02-2016, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD