1. AC Question's Avatar
    I have enjoyed my Samsung Galaxy Tablet 3 Lite up until recently, when, as if out of nowhere, my device decided that I was unworthy of the Google Play Store. I searched far and wide on the internet and have found various solutions, none of which have worked (I will admit, however, that I may simply be too much of a moron to do them correctly), which has brought me to factory reset my device. This seemed like a good idea at the time, and even slightly after when my device powered on after the reset, but when I was given the choice of logging into my Google account (Given the choice between "Existing" and "New") I am able to select the "Existing" button and enter my information, but when I attempt to act further a screen appears "Signing In" and then shortly after is replaced by "Couldn't sign in; Can't establish a reliable connection to the server. This could be a temporary problem. Try again or connect to another Wi-Fi network." and then, upon clicking "Next" it takes me back to the screen to select my wifi network and the process repeats endlessly. I initially thought that it was just bad timing, and so I tried continuously for longer than I'd like to admit with different networks and accounts, but nothing ever changed, and now I am here honestly disappointed that my marvelous device has become utterly useless due to an issue I don't even know. Please help.
    05-04-2016 12:56 AM
  2. the tall guy's Avatar
    Hi - the first thing to do would be to establish a strong WiFi connection and try again. Have you recently changed your Google password? try logging into Gmail on a PC using the details you think are correct - does it let you?
    B. Diddy likes this.
    05-04-2016 03:03 AM
  3. Javier P's Avatar
    Also, do you have the 2-step verification enabled for that account? If so, disable it temporarily and see if it makes a difference.
    B. Diddy likes this.
    05-04-2016 09:54 AM
  4. B. Diddy's Avatar
    Welcome to Android Central! Try using a different wi-fi network as well. If it works on a different network, then there may be an issue with your home router. You might have to log into the router settings and try disabling IPv6.
    05-04-2016 12:20 PM
  5. Johnathon Frost's Avatar
    As I said I have tried with several accounts, wifi connections, and I am fine on every other stance, it is simply the tablet which isn't working as far as I know
    05-04-2016 05:28 PM
  6. Johnathon Frost's Avatar
    I have attempted the 2-set verification, though I have found it a bit confusing (I'm pretty technologically dumb) but I have a friend who is a bit more advanced coming over to help.
    05-04-2016 05:30 PM
  7. Johnathon Frost's Avatar
    The 2-step verification is of no use in this matter, as I can't even login to my google account on the device. Anything where a google account on the device is required is impossible, as I cannot access said account on the device. I honestly don't know what could be wrong but I assure You that it is not something to do with Wifi, Routers, or connection strength. I can say that I have tried everything I have been able to find on the internet at least once, and I am still clueless.
    05-04-2016 05:43 PM
  8. Javier P's Avatar
    The 2-step verification is of no use in this matter, as I can't even login to my google account on the device. Anything where a google account on the device is required is impossible, as I cannot access said account on the device.
    That needs to be done on a different device. You could also create a new Google account and see if you can use it to log in.
    05-04-2016 06:38 PM
  9. B. Diddy's Avatar
    As I said I have tried with several accounts, wifi connections, and I am fine on every other stance, it is simply the tablet which isn't working as far as I know
    Sorry, I missed that in my initial reading!

    If you have 2-step authentication turned on for your Google account, turn it off temporarily. This can sometimes interfere when you're trying to log back into a device.

    Also, did you recently change your Google password online? If so, then you'd have to wait for 72 hours before you can log back into the device.
    05-05-2016 12:43 AM

Similar Threads

  1. Is there a place to find excellent rooting instructions for my MXPE?
    By AC Question in forum Moto X Pure Edition
    Replies: 5
    Last Post: 05-19-2016, 03:52 PM
  2. Verizon version of HTC 10
    By krvenkat in forum HTC 10
    Replies: 22
    Last Post: 05-07-2016, 07:13 AM
  3. I forget my pattern lock of android marshmallow 6.0
    By AC Question in forum Moto E (2015)
    Replies: 1
    Last Post: 05-04-2016, 06:36 AM
  4. Replies: 1
    Last Post: 05-04-2016, 05:17 AM
  5. what is the charge for locating for my lost phone?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-04-2016, 04:14 AM
LINK TO POST COPIED TO CLIPBOARD