1. AC Question's Avatar
    I had to perform a hard reboot on the phone, S4. Which wipes it clean and puts all the factory default settings back on. The reason for the hard reboot is that none of the incoming texts, phone calls or voice mails were registering numerically on the home screen icons for each. The reboot finally solved this. I was using Aviate. I reinstalled Aviate last night and it did the same thing again, not alerting numerically. So I uninstalled Aviate...back to normal, almost. Before any of the gymnastics started I was able to silence incoming calls simply by tapping(not swiping) the red "reject" icon to the right of the green "answer" icon. Thus silencing it but not sending it directly to VM. This feature no longer works. If I swipe the red icon it goes directly to VM. That's all nice but Id rather be able to silence by touching the screen as before all of this started. Its not convenient to have to reach for the buttons on the side. I preferred the old way. Yes Ive been through all the settings as far as I can tell. Was this a Aviate feature?

    TX!
    Steve
    05-06-2016 10:39 AM

Similar Threads

  1. Replies: 3
    Last Post: 05-18-2016, 04:37 AM
  2. Replies: 0
    Last Post: 05-06-2016, 10:00 AM
  3. Replies: 0
    Last Post: 05-06-2016, 09:43 AM
LINK TO POST COPIED TO CLIPBOARD