1. AC Question's Avatar
    Starting this past Tuesday or Wednesday, my Nexus 6p has been playing a roughly 1-2 second long two-tone sound every 10 minutes on the minute when I'm playing back my podcasts (on BeyondPod).

    Some relevant details:
    - I usually listen on Bluetooth. I heard it in my car, and also on my headset.
    - I heard it a few other times when the podcast is turned off through the phone speakers, but not regularly enough for me to pinpoint. I usually stay on vibrate mode.
    - There are no notifications visible when I pull-down.
    - I've had the phone for months and it just popped up, so I suspect some update caused this.

    I did a search first and came up with a few leads, but they didn't help me:
    - NFC is turned off
    - Data roaming is turned off and I see no "Data Roaming Sound"
    - I don't see anything about notification reminders in my settings under Accessibility

    This is a pretty annoying problem and I hope that you can help. Thanks!

    Best,
    Patrick
    05-06-2016 03:27 PM
  2. Patrick Jaszewski's Avatar
    I am the OP. I think that I figured it out - seems like it stopped after uninstalling the Fabulous apo.
    05-07-2016 08:37 AM

Similar Threads

  1. HTC 10 SD card requirements?
    By AC Question in forum HTC 10
    Replies: 35
    Last Post: 11-02-2016, 08:18 PM
  2. in regards to google play purchases that I didn't recieve.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-07-2016, 08:21 AM
  3. Why don't my child tablet have a keyboard and a virus
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2016, 05:02 PM
  4. no sound notification for messages
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2016, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD