1. AC Question's Avatar
    I am having a lava iris 414.When earlier it gave me high speed 3G.In the middle,It got Repaired.I gave the mobile to Lava Care, They Reinstalled the software.When I Connect to Internet,It is showing E Symbol near Signal bar.I changed the operator but still it does not resolved.
    Things which I was tried

    1) Chose the Mobile Network as Auto
    2) Tried Searching network and I Selected Idea (sometimes Vodafone when I can't get signal)
    3)Switched Airplane Mode On/Off
    4) Switched Mobile Phone On/Off
    5) Went To Several places and I didn't got H/3G (Only E Symbol near Signal bar).
    I contacted customer care of Airtel.They told us in 7/5/16 it will resolve.But No.After I Changed it to Idea.I contacted customer care of Idea.They also told me,It will be resolved in 17/5/16.But,It does not Resolved.So please help me.
    05-16-2016 05:25 AM
  2. belodion's Avatar
    Welcome.
    What was the repair?
    05-16-2016 05:29 AM

Similar Threads

  1. How do you disable music app on Galaxy s6
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-16-2016, 07:55 AM
  2. Nexus 5 on reboot loop. Why?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 05:44 AM
  3. Replies: 1
    Last Post: 05-16-2016, 05:41 AM
  4. how to deactivate auto reject
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-16-2016, 05:18 AM
  5. how to deactivate auto reject
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-16-2016, 05:16 AM
LINK TO POST COPIED TO CLIPBOARD