1. AC Question's Avatar
    I have got a problem with my Samsung S6, it keeps on switching on the Wi-Fi and mobile data all the time, even if l switch it off manually. I am battling because l cannot load airtime because it consume it unexpectedly. In addition to that, once it switched itself on Wi-Fi it then start downloading anything that l didn't eve ask for.
    Can anyone helps on how to stop this own connectivity.
    Thank you in advance.
    05-17-2016 02:29 AM
  2. Lee Christina's Avatar
    Try reset your device
    05-17-2016 02:45 AM
  3. the tall guy's Avatar
    I have got a problem with my Samsung S6, it keeps on switching on the Wi-Fi and mobile data all the time, even if l switch it off manually. I am battling because l cannot load airtime because it consume it unexpectedly. In addition to that, once it switched itself on Wi-Fi it then start downloading anything that l didn't eve ask for.
    Can anyone helps on how to stop this own connectivity.
    Thank you in advance.
    Hi, can you explain the steps you are taking to turn off mobile data and wifi - so we can be sure it's being done correctly. Are you going into the settings menu or using the quick toggles found in the notification area?

    When WiFi is connected it is more than likely downloading updates to apps you have already installed on the phone. What apps is it automatically installing that you don't recognize?

    Please create an account with us and participate in this thread so we can assist you more.
    05-17-2016 02:57 AM
  4. Tim1954's Avatar
    Go to app store, settings and turn off auto update from there. That will stop apps from updating without your permission.
    05-17-2016 05:47 AM
  5. B. Diddy's Avatar
    Welcome to Android Central! Although a factory reset might be useful down the line, it is probably way too early to consider that drastic of a step.

    Go to Settings>Location, and tap Menu>Scanning. Make sure wi-fi scanning isn't turned on. Depending on the phone and Android version, this setting might be in the Advanced Wi-fi settings (Settings>Wi-fi, tap Menu>Advanced)

    Also, if the phone has any carrier apps, check the settings there to see if the app includes any kind of "network optimization" feature, which might be taking control of your radios.
    05-17-2016 04:24 PM

Similar Threads

  1. how should i connect my Samsung galaxy J7 to my HD TV?
    By Mutatejoe in forum More Samsung Phones
    Replies: 4
    Last Post: 07-29-2016, 02:02 AM
  2. Bluetooth dropping, not connecting on car phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-17-2016, 02:56 AM
  3. Replies: 0
    Last Post: 05-16-2016, 11:07 PM
  4. Replies: 0
    Last Post: 05-16-2016, 10:00 PM
  5. Replies: 0
    Last Post: 05-16-2016, 09:40 PM
LINK TO POST COPIED TO CLIPBOARD