1. AC Question's Avatar
    Just purchased the S7 April 27th...
    Night clock was in my settings then, but I didn't enable it at that time. Now, it's completely gone. Won't even show up in settings search box. Last weekend, I updated my phone....could this be the problem?
    05-23-2016 12:25 AM
  2. Gaurav Sag's Avatar
    I will suggest you to to below mention steps

    Head into Settings.
    Tap on Edge Screen.
    Select Night Clock.
    Flip the switch to On.
    Choose the time you would like the clock to appear and disappear.
    Voilà! You have successfully enabled Night Clock on your Galaxy S7 edge. If you happen to run into any issues along the way, do be sure to let us know in the comments section below, and we’ll do our very best to get you back on track.
    06-10-2016 12:27 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-23-2016, 01:02 AM
  2. where can i download the KDZ file for my LG LGL16C
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-23-2016, 12:21 AM
  3. Replies: 1
    Last Post: 05-23-2016, 12:13 AM
  4. Replies: 0
    Last Post: 05-22-2016, 10:59 PM
  5. How and where in settings
    By 02241207 in forum Ask a Question
    Replies: 1
    Last Post: 05-22-2016, 10:42 PM
LINK TO POST COPIED TO CLIPBOARD