1. AC Question's Avatar
    Hi Everyone.
    Recently my tablet has upgraded from Kit Kat to Lollipop and I have to say it's superb. But after the upgrade I have noticed a video playback issue. While watching a video in a supported format either on the default player or a player from the play store, I have found that the frames drop rapidly every few seconds.
    I have rebooted my device, cleared the cache, disabled and enabled the experimental player in developer options and even did a factory reset which lead me to no where.
    Please help me. Even if it's a temporary fix I really don't mind.
    05-23-2016 02:02 AM
  2. the tall guy's Avatar
    Hi, it seems to me that you have tried more or less everything that we would have suggested. Does this only happen with the one video or several? what happens if you play it on another device?
    05-25-2016 01:59 AM

Similar Threads

  1. Help! Need to recover videos.
    By Peterrrrr in forum OnePlus One
    Replies: 2
    Last Post: 06-16-2016, 01:14 AM
  2. Tab S 8.4 connection not recognized by pc or Kies
    By 2dumb2 in forum Samsung Galaxy Tab S 8.4
    Replies: 1
    Last Post: 05-25-2016, 01:51 PM
  3. Replies: 1
    Last Post: 05-24-2016, 04:56 AM
  4. Having Networking Connecting Issues
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-23-2016, 12:46 AM
  5. S7 edge not playing videos while on a phone call
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-22-2016, 10:05 PM
LINK TO POST COPIED TO CLIPBOARD