1. AC Question's Avatar
    How can I get rid of the international code for all of my phone numbers. For example, in my phone book I have a phone number (763) 441-1234. When I want to send a text to this number, the phone number is displayed as +1 (763) 441-1234. This is a big deal when trying to text radio stations with the 5 digit text codes. One text code is 45495 and I can't get confirmations anymore because it is sending the text to +145495. Anybody have a fix for this? I looked through all the messaging settings and I believe all phone settings too. I even tried creating a contact with the text code and it still adds the +1. Please help!
    05-23-2016 05:05 PM
  2. the tall guy's Avatar
    Hi, have you maybe spoke to your carrier about this? it's not something I've ever heard about so I'm at a loss with a suggestion.
    06-02-2016 03:54 AM
  3. AlphaTango414's Avatar
    I'm assuming you are using a third party messaging app? Check all of your settings.
    06-02-2016 04:02 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-02-2016, 04:05 AM
  2. Replies: 1
    Last Post: 06-02-2016, 03:43 AM
  3. Is there a way to label your cards in Android Pay?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-02-2016, 03:42 AM
  4. How to downgrade from Marshmallow 6.0 to Lollipop 5.1.1?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-24-2016, 02:38 PM
  5. Replies: 3
    Last Post: 05-23-2016, 04:45 PM
LINK TO POST COPIED TO CLIPBOARD