1. AC Question's Avatar
    I have a Galaxy S3. It was having problems booting - wouldn't get past the AT&T screen, so after trying everything I could to fix it myself, I finally took it into a repair place.

    It had been running 4.4.2 and they managed to get 4.3 flashed onto it, however, it wouldn't recognize the SIM card, but would still boot up, work on wifi etc.

    I was hoping to use it pretty much just as an player for podcasts and audiobooks. I downloaded some apps, copied a couple of audiobooks over, downloaded some podcasts. Everything went fine. But when I go to play any of them, it doesn't play. it doesn't give an error. I click the play button and it just doesn't do anything. it's not the speaker - its just that the timer doesn't progress.

    This is happening in different apps - I've tried smart audiobook player, podcast addict, its also happening to videos in the you tube app.

    Any ideas on getting it to work, or do I just need to wait for my new phone?

    Thanks
    05-23-2016 05:44 PM
  2. the tall guy's Avatar
    Hi, did you just wait on your new phone, which device did you get to replace it? when you clicked the play button, was it just that nothing was happening?
    06-02-2016 03:57 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-21-2016, 08:58 AM
  2. Replies: 2
    Last Post: 10-21-2016, 01:36 AM
  3. Replies: 2
    Last Post: 06-02-2016, 04:05 AM
  4. Pie chart and menu icons stuck on bottom of screen
    By Thanny in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-24-2016, 10:08 PM
  5. Replies: 1
    Last Post: 05-23-2016, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD