1. LamJam20's Avatar
    I was using the following apps one day, gmail, floatify, and linkedin. While in gmail, there was a button that said reply via linkedin. I clickes the reply button and the popup came came up stating that the option has been set as my default. Now everytime I get a message in my notification and I try to quick reply to it, it will automatically send that message to the last app I was in for messaging.

    For example, I was sending a text message to my brother earlier and then later recieved a kik message. With floatify I can quick reply so I replied to the message. But i get a text from my brother saying "huh" and when i look at the text message history it was the message that I wanted to send to kik not over text.

    I reached out to tech and the only option i was given was to look into my defaults and apps to change it but its not there. I reset default and it still does the same thing.

    I've also unistalled all the apps and reinstalled them again

    Is there another route for this changing my quick reply setting back to the default reply method?

    App 1 to app 1 not app 1 to app 2, 3, and so on...
    05-29-2016 04:02 PM
  2. Rukbat's Avatar
    Run your text app and, if it asks, tap Always. If not, use Default App Manager to reset the text default, then set it to your text app.
    05-29-2016 08:18 PM

Similar Threads

  1. Replies: 9
    Last Post: 06-03-2016, 06:42 PM
  2. how do i set up my cox email on my samsung cell phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-29-2016, 08:41 PM
  3. Does a gear s2 3g Verizon work with att phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-29-2016, 12:56 PM
  4. Please my front snap isn't working, help me out.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-29-2016, 10:09 AM
  5. Replies: 1
    Last Post: 05-29-2016, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD