1. AC Question's Avatar
    Up until the latest update for our Samsung Galaxy 5s phones, both my and my wife's phones worked at our offices on the wifi just fine. Now they keep disconnecting and stating we need to sign-in to the wifi (which we do) and then it drops anyway.

    They both work fine at home on our wifi and everywhere else we go. We work in completely different industries and are about 45 miles apart. We have different apps, etc. The only two constants I can find are the latest update and both our offices use ZScaler. My phone does the same thing at her office. Again, Zscaler is the common thread I think.

    I have been Googling everything I can think of for a few weeks now but so solutions.
    Here is what I have tried...
    Fiddled with all of the settings.
    Cleared cache.
    Factory reset.

    Any ideas? TIA
    06-01-2016 06:53 AM
  2. the tall guy's Avatar
    Hi, that's some impressive investigating it could be the wifi security, but it's also interesting you mentioned the software update - what did both devices update to?
    06-08-2016 03:50 AM

Similar Threads

  1. Hello! Greetings from Lusaka.
    By LusakaGuitarist in forum Introductions
    Replies: 15
    Last Post: 06-09-2016, 09:58 AM
  2. how can you uninstall Bingo Cafe from my Samsung Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-01-2016, 11:00 AM
  3. Replies: 1
    Last Post: 06-01-2016, 10:14 AM
  4. When will Waze be available for use with Android Auto?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-01-2016, 08:17 AM
  5. Clearing a Nexus 5X phone from any sign of Project Fi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-01-2016, 06:40 AM
LINK TO POST COPIED TO CLIPBOARD