1. AC Question's Avatar
    Galaxy S3: I've had the same problem everyone else here has stated. All calls go directly to voicemail. Mine don't even show up in the call logs. The only way I ever know that someone has called me is if they leave a voicemail.

    I've messed with all the settings previously posted to no avail. However, when I turn off Blocking Mode incoming calls start working again. Blocking mode on my phone is set to work from 2200 to 0700 each night and blocks notifications but allows all calls. It's worked great for a couple of years now. Suddenly 2 days ago all calls started going to voicemail.

    Regardless of what I do, the only thing that works is to turn off Blocking Mode and leave it off.
    06-01-2016 10:41 PM

Similar Threads

  1. My Samsung Galaxy s4 started to charge very slow
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 06-16-2016, 02:08 AM
  2. Retrieve deleted voicemail
    By ccelectricplus in forum Moto X Pure Edition
    Replies: 1
    Last Post: 06-05-2016, 01:21 AM
  3. Replies: 2
    Last Post: 06-02-2016, 09:12 AM
  4. Replies: 2
    Last Post: 06-02-2016, 05:35 AM
  5. Mirror Image of one Note 4 to another Note 4 (Clone)
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-01-2016, 10:47 PM
LINK TO POST COPIED TO CLIPBOARD