1. AC Question's Avatar
    I bought an LG Sunrise L15G to sync with my smart band. I need to install veryfit 2.0 but a message from Google Play says the app is not compatible with my device. Veryfit 2.0 states that it works with Android 4.4 or above.
    06-02-2016 02:34 PM

Similar Threads

  1. how to place widget in the second screen?
    By datum9 in forum LG V10
    Replies: 7
    Last Post: 06-14-2016, 08:48 AM
  2. Sandisk MicroSD Card can't access on phone
    By JTGATL in forum Samsung Galaxy S5 Active
    Replies: 6
    Last Post: 06-08-2016, 12:53 PM
  3. Why can't i add my phone number on Facebook messenger?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-02-2016, 02:33 PM
  4. Replies: 0
    Last Post: 06-02-2016, 02:02 PM
  5. Replies: 0
    Last Post: 06-02-2016, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD