1. AC Question's Avatar
    OK, I go to Settings-wireless and networks-then more but the only option I see is airplane mode, vpn & something else but no default messaging display so therefore I can't set the SMS enabled option. Then when I go to contacts and try to msg all I get is that I must "enable SMS". I know it's something I'm missing but what? I had it enabled before because I saw the little SMS letters at the bottom of each contact picture. I'm using chrome and Google Settings.
    06-05-2016 05:11 PM
  2. the tall guy's Avatar
    Hi, go to settings > apps - hopefully you'll find what you are looking for in there.
    06-06-2016 04:09 AM

Similar Threads

  1. Where are screens hits saved on a galaxy 5phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-06-2016, 04:16 AM
  2. I can't reset my phone lg G4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-06-2016, 04:11 AM
  3. How can I turn of voice mate
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2016, 04:08 AM
  4. How to back up files on a corrupt SD card
    By MyChemicalDisco in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2016, 06:52 PM
  5. Replies: 1
    Last Post: 06-05-2016, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD