1. punash007's Avatar
    My galaxy note 4 has 6.0.1 and cannot pair with my 2012 ML 350. Is there a work around? Thanks in advance
    06-07-2016 04:38 PM
  2. OceanView's Avatar
    As I don't have 6.0.1 yet on my note 4 I cannot comment on that . Does the phone pair with any other blue tooth device?
    Do you have another phone you can test to see if it will connect with the car?
    06-07-2016 05:34 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-10-2016, 04:02 PM
  2. Samsung Galaxy Note 5, update 5.1.1, won't auto connect to wifi
    By Sky Yarbrough in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 06-07-2016, 05:37 PM
  3. annoying things with the s7 edge from an former iphone user.
    By mar29020 in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 06-07-2016, 04:50 PM
  4. Speech to text will not turn off Samsung Galaxy S6
    By AllieChewieBrown in forum Ask a Question
    Replies: 0
    Last Post: 06-07-2016, 04:22 PM
  5. Replies: 1
    Last Post: 06-07-2016, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD