1. AC Question's Avatar
    Hi everyone. Just switched back to Android from Windows Phone. I have an LG G4 on AT&T. I don't want contacts from my Gmail account to sync to the phone--the only contacts I want are from an Exchange account I connected. I went into the Settings > Accounts area and unchecked to sync my Gmail contacts. In the Contacts app, I see the right list (just the Exchange contacts), but whenever I try to send a text message, I'm getting every contact, not just the Exchange ones. Is there a way to fix this?
    06-08-2016 01:50 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-15-2016, 03:21 AM
  2. How do I turn off voice assistant on Samsung Grand Prime?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-15-2016, 03:20 AM
  3. Replies: 6
    Last Post: 06-09-2016, 10:44 AM
  4. Replies: 2
    Last Post: 06-08-2016, 01:48 PM
  5. Replies: 0
    Last Post: 06-08-2016, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD