1. AC Question's Avatar
    Help - I shut down as suggested - waited 5 mins and restarted. same --instead of 6:44AM - showing 1:44 PM................. help
    06-11-2016 11:45 AM
  2. Jerry Hildenbrand's Avatar
    Go into the settings and then the Date and Time settings.

    If the box to set the time automatically is checked, the problem is with the network you are connected to. If you're on Wifi, shut off Wifi and reboot again. If you're not on Wifi, call your cell phone company and let them know.

    In the meantime, uncheck the box that says to automatically adjust date and time, and set it to the right time. If you travel across a time zone, you'll have to set it by hand.
    06-11-2016 11:55 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-13-2016, 02:30 PM
  2. my samsung s7 edge is not compatible with samsung pay
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2016, 12:26 PM
  3. Replies: 0
    Last Post: 06-11-2016, 11:21 AM
  4. Can't see all my files on my phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-11-2016, 10:40 AM
  5. Replies: 1
    Last Post: 06-11-2016, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD