1. AC Question's Avatar
    every time I tried to use the kids mode app I get a message that says "unfortunately, kids mode has stopped"
    06-12-2016 05:01 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device do you have? Try going to the App Manager, select Kids Mode, and Clear Cache/Clear Data.
    09-03-2016 02:44 AM
  3. Nikki0607's Avatar
    I am having the same problem! I've tried to reset it & force stop but when in Apps there is no option for clear cache or clear data as all numbers are 0.00B. My model number is SM-T2105 Please help!
    10-25-2016 08:23 PM
  4. pravlok's Avatar
    What worked for me, is clicking on settings -- applications -- hit the dots on the right top corner and select "reset app preferences". Now when you hit "home" it will ask you to select a home app, select "kids mode". It will update as needed and then you can proceed with the setup.
    02-08-2017 09:32 AM

Similar Threads

  1. How do I change the look of the widgets on my P9?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-06-2016, 02:55 AM
  2. Zeepad is saying unfortunatley WeQR has stopped
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-12-2016, 07:44 PM
  3. Replies: 1
    Last Post: 06-12-2016, 05:43 PM
  4. Do I have to put a sim card in my smartwatch
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-12-2016, 04:55 PM
  5. Replies: 0
    Last Post: 06-12-2016, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD