1. AC Question's Avatar
    So it's been 5 days since I bought a moto x force from a local store and I have encountered a couple issues with the item .Here they go :

    1.sometimes some apps just open up before I evn touch them , maybe this is just an illusion of mine , but I have faced it like 9-10 times till now which makes me believe it's true . Not always does this happen but , sometimes as I approach my finger or the thumb to open some app, I don't feel like I have touched the screen yet and the app opens up . Anybody else facing this too ??

    2. The geekbench scores , I watched a video on YouTube where someone used the geekbench 3 app to benchmakrs their moto x force , now , yes , I have heard peopleaaying that benchmark scores are irrelevant but the difference was too big to not to make it seem like a bug.
    The usual scores are these
    Single core:1318
    Multi core : 4473

    Whereas my scores were
    Single core:665
    Multi score : 2736

    It's just half of the usual ones , aside from that , also the antutu benchmarks showed the same thing -low scores .

    3. The phone sometimes lags , but almost rarely , but still , shouldn't a sd810 be above that ? The notification bar sometime lags as hell

    4.CPU id shows the first four cores to be working while the rest four ones to be stopped , with one or two of them showing working sometimes .

    Would be great if someone can help or suggest anything .
    Thanks in advance!!
    06-13-2016 03:35 AM
  2. the tall guy's Avatar
    Hi, have you tried performing a factory reset on the device to freshen it up? this might assist with your issues.
    06-13-2016 04:13 AM
  3. XaCyst's Avatar
    Thanks for the concern mate ,I factory reset the phone 2 times , now the score is this
    Single core : 732
    Multi core : 3220

    I guess it would be wrong to say that it didn't make any difference but it ain't enough either .
    06-13-2016 10:56 AM

Similar Threads

  1. [POLL] Whom do you like to play 44 Chairs with the most?
    By GOLD APPS in forum Android Games
    Replies: 2
    Last Post: 07-14-2016, 03:23 AM
  2. Galaxy A5 charge indicator issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2016, 07:44 AM
  3. Replies: 1
    Last Post: 06-13-2016, 05:27 AM
  4. Replies: 1
    Last Post: 06-13-2016, 04:22 AM
  5. why is my odin failing to install custom recovery
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-13-2016, 02:25 AM
LINK TO POST COPIED TO CLIPBOARD