1. AC Question's Avatar
    I have a GT-19300 and it's not being recognised by Odin while in downloading mode. The phone is soft-bricked at the moment and I can go into the TWRP recovery mode, and only then my phone is recognised by my laptop.

    I'm trying to flash the stock rom into my S3 as it seems to be the only solution to the problem I have. I was originally running CyanogenMod13, until a few hours ago I had a screen saying "Encryption Failed", leading up to a bricked phone.

    I've used all the USB Ports of my Laptop, reinstalled Samsung Drivers many times, and tried removing the battery while it's still plugged in.

    Been searching all over google for an answer, but none of them have worked. Help would be very much appreciated, thank you.
    06-13-2016 05:32 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried different cables?
  3. Golfdriver97's Avatar
    Welcome to the forums. Have you tried different cables?
    06-13-2016 08:58 AM
  4. pkcable's Avatar
    I'm with GD97, try another cable, BUT it could be it's time to retire the device, it's probably not worth the expense of a repair at this point in it's life cycle. Might be time to see your carrier about an upgrade, OR if you usually buy, maybe you can get a SG several generations newer, although NOT brand new at a reasonable price. An SG5 for example.
    Golfdriver97 likes this.
    06-13-2016 09:09 AM
  5. Golfdriver97's Avatar
    If this is Windows 8/10, it might also be a signed driver issue. When MS shifted to 8, it almost seems to abhor any non MS driver. I'm wondering if that is the case here.

    In all honesty, that is one of the bigger reasons I have shifted to Linux for most things that involves pushing/pulling files from Android devices.
    pkcable likes this.
    06-13-2016 09:12 AM
  6. Kiddzu's Avatar
    Yes my laptop is running a Windows 10 at the moment, but changing the cable seemed to have fixed it

    The only problem I have now is that Odin is failing to flash the stock rom onto the device, but I'll go searching around to find a solution before I come back here.

    Thanks for the help!
    pkcable likes this.
    06-13-2016 11:25 PM

Similar Threads

  1. Why won't my S2 recognis external devices
    By colin2709 in forum Samsung Galaxy Tab S2
    Replies: 6
    Last Post: 06-16-2016, 11:49 AM
  2. could this be my new phone today?
    By Deanig_12 in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 06-15-2016, 03:55 AM
  3. How to unlock a used phone from Google?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2016, 05:13 AM
  4. Replies: 1
    Last Post: 06-13-2016, 03:35 AM
  5. why is my odin failing to install custom recovery
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-13-2016, 02:25 AM
LINK TO POST COPIED TO CLIPBOARD