1. AC Question's Avatar
    I have a Huawei Wi-Fi only tablet. According to 'about tablet' in settings, it is a T1 7.0. I read elsewhere that it is probably a mediapad, but that is not explicitly stated within the device or on it.

    Recently I was abroad and used my phone as a Wi-Fi hotspot, accessing the internet from my tablet though Wi-Fi to the phone.

    In order to save roaming costs I deactivated auto sync for the Google app on the tablet, which I use for many functions (mail, contacts, calendar, and unfortunately a lot of useless features, as it comes as a package).

    Now I want to enable Google autosync again. But there is nowhere to do so.

    Several threads tell me to find the function under settings > wireless and networks > data settings. But I don't have that menu. When I hit 'more', I just get the airplane mid switch and the vpn submenu.

    Of course I searched through all likely menu points, but I don't find it. It is not possible in Accounts > Google either.

    I don't know if I can attach images here, but well do it if possible.
    06-18-2016 09:14 AM
  2. anon(632115)'s Avatar
    You won't use mobile data on a Wi-Fi tablet so you won't find data usage. That will be on the phone you used as a hotspot. To reactivate sync look for accounts and select Google
    06-18-2016 09:18 AM
  3. caspu's Avatar
    I did that, but as mentioned, there is no option to re-enable auto sync under the Accounts > Google submenu.

    It states my Google account ID, and below in small letters: 'Auto-sync off'.

    When I tap that, I get a list of all the subfunctions: Sync App Data, Sync Calendar, Sync Chrome, Sync Contacts etc.

    Under each of them it says in small letters: 'Auto-sync off, touch to sync'.

    When tapping on these, I can make them sync at request, but not enable auto-sync. There is also a 'Sync now' symbol at the bottom of the list, but it will also just sync them all on request, not enable auto-sync.

    Then there is the option to remove the account which might be a solution, but then all my Google info is deleted, presumably including the Cal events and contacts I added since the last sync - so these would be lost.
    06-18-2016 09:36 AM
  4. Javier P's Avatar
    Welcome to the forums. When you go to settings - accounts there should be an overflow menu (three dots top right) to switch auto-sync on and off. Do you get this option?
    Laura Knotek likes this.
    06-18-2016 09:41 AM
  5. anon(632115)'s Avatar
    Try adding another account, remove the first and add it again. I'm not familiar with your device so that's the only way I can think of
    06-18-2016 09:42 AM
  6. caspu's Avatar
    Thanks for your help.

    I solved it by downloading the Google Calendar app (until this I used another Calendar app).

    After installing it, the autosync on/off sliders appeared again for all functions in the submenu Accounts > Google > xxx@gmail.com.

    So there must have been a bug before as these buttons were missing.
    06-21-2016 10:57 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-18-2016, 09:10 AM
  2. Replies: 0
    Last Post: 06-18-2016, 08:54 AM
  3. Why does my Smartab Tablet shut down at 80%?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2016, 08:53 AM
  4. Why does my Smartab Tablet shut down at 80%?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2016, 08:51 AM
  5. How to run or deploy android application on Windows 7
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-18-2016, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD