1. AC Question's Avatar
    I have a 2014 Moto G(Gen 2).
    Yesterday, I was going through the settings and saw an encryption setting and I was like, hell yeah. So I plugged in my phone and clicked away. I was told it would take an hour so I left it and took my dog out to the park.
    When I came home I noticed the screen was on, but black. I unplugged it and pressed keys like volume and nothing happened. I figured maybe the phone froze, so I let the power run out and kill itself.
    Woke up today and plugged it in to charge, but after the Moto logo it does the same thing and the screen turns black, but remains on. I plugged it into my Mac, but I cannot do anything with it.
    I bought the phone unlocked. Is this "bricked?" I have an iPhone, so I'm in no rush with having it fixed, but unless it can be fixed, I have no desire to buy a new phone until the daydream ready phones come out and/or the Moto Z with that sweet screen projector comes out.
    Thanks for any help you can give!
    06-18-2016 11:56 AM
  2. nahoku's Avatar
    Have you tried starting the phone in Safe mode? I don't know which carrier you're on, so search Google on how to do Safe mode. Even in Safe mode, you'll probably need your password to get into your phone if the encryption completed.
    06-18-2016 04:05 PM

Similar Threads

  1. Why randomly some of my letters on keyboard not working
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 06-19-2016, 04:05 PM
  2. Replies: 1
    Last Post: 06-19-2016, 07:15 AM
  3. how to find on Maps my sons location
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2016, 12:44 PM
  4. Why randomly some of my letters on keyboard not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2016, 12:22 PM
  5. Replies: 0
    Last Post: 06-18-2016, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD