1. AC Question's Avatar
    Received an text msg with an web address but phone won't let me open it. It tells me to go to setting and turn on URL but my phone does not have this option.
    07-05-2016 07:58 PM
  2. fixius's Avatar
    1. Go to your app list/application manager

    2. Then open the Messages app under "All"

    3. Hit the three-squares button.

    4. And hit Settings.

    5. Put a tick on Connect to URL to enable this function
    07-05-2016 09:51 PM

Similar Threads

  1. Always On Display Alternative
    By Jtshurtleff in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 07-06-2016, 08:26 PM
  2. Replies: 1
    Last Post: 07-05-2016, 09:07 PM
  3. Replies: 1
    Last Post: 07-05-2016, 08:15 PM
  4. Why p9 lite drain battery in the night
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-05-2016, 07:48 PM
  5. how does google play for movies work??
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2016, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD