1. AC Question's Avatar
    Multiple issues just appeared out of nowhere. Home button does not work. Search button (the square) that allows you to switch between open windows does not work. Phone is set to lock with pattern, doesn't lock when power button is pushed or screen times out. Notification bar pulls down, but will not pull down for the whole page of options (wifi settings, USB, flashlight, etc). Have tried off and on, soft reboot, endless hours of googling. Last option is factory reset, but don't want to lose pictures. Cannot transfer them to PC because I cannot change USB setting. No recent apps downloaded, nothing shows up on antivirus scans. Going insane, HELP!!!
    07-06-2016 10:04 AM
  2. Javier P's Avatar
    Welcome to the forums. You could try something to help diagnosing the problem. Go to settings - users - switch to 'guest' and see if there's any difference when swiping down from the status bar. Switch back to 'owner' and pull down the notification shade again. Tell us how it goes for further assistance.

    Better if you create a free account here at Android Central so you can reply in your thread instead of creating a new one.
    07-06-2016 10:36 AM
  3. pkcable's Avatar
    As helpful as we can be and we WILL try, you might just need the pro(s) on this one. You can try your carrier, Verizon???? OR Motorola.....

    https://motorola-global-portal.custh...p/30,6720,9391
    07-06-2016 10:40 AM
  4. Javier P's Avatar
    As helpful as we can be and we WILL try, you might just need the pro(s) on this one. You can try your carrier, Verizon???? OR Motorola.....

    https://motorola-global-portal.custh...p/30,6720,9391
    Yeah, maybe it's a problem that can't be fixed very easily from the forums, but ...

    There's a funny bug affecting few devices after Marshmallow and the 'symptoms' are similar. If that's the case there's an easy fix that has worked for several users here in the forums. The process I posted will give us a definitive clue in this direction.
    pkcable likes this.
    07-06-2016 11:28 AM
  5. pkcable's Avatar
    Yeah, maybe it's a problem that can't be fixed very easily from the forums, but ...

    There's a funny bug affecting few devices after Marshmallow and the 'symptoms' are similar. If that's the case there's an easy fix that has worked for several users here in the forums. The process I posted will give us a definitive clue in this direction.
    Listen to this man he sounds like he knows! Hopefully we'll get you all fixed up.
    07-06-2016 11:33 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-06-2016, 03:46 PM
  2. My Note3 won't update after Root
    By AC Question in forum Samsung Galaxy Note 3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 07-06-2016, 01:46 PM
  3. Looking for first Android device on a budget
    By ikissfutebol in forum Ask a Question
    Replies: 1
    Last Post: 07-06-2016, 01:46 PM
  4. Why has my home button stopped working after upgrading to5.1
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-06-2016, 01:40 PM
  5. Guess I'm going to leave AT&T if we don't get 7.0 by the end of the month.
    By Mal Lignant Tumor in forum Samsung Galaxy S6 active
    Replies: 1
    Last Post: 07-06-2016, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD